500 — Please install component «joomshopping»

Стандартный бесплатный модуль, который скачанный с официального сайта с расширениями joomshopping, выдает ошибку 500 — Please install component «joomshopping .

Когда модуль опубликован, вместо главной страницы сайта я вижу стандартное сообщение об ошибке: 500 — Please install component «joomshopping»

Когда снимаю модуль с публикации — сайт снова нормально работает.

Перерыв кучу форумов и блогов я так и не нашел решения этой проблемы.

А решение этой проблемы оказалась очень банальной — я скачивал и устанавливал версии модулей для старого joomshopping. После установки нужной версии, все отлично работает работает.

На решение этой проблемы у меня ушло примерно пару дней, можно сказать в пустую, а ответ был прост, скорей всего из-за невнимательности.

P.S Если кому-то помогло это решение !!! Оставьте свой отзыв и не забудьте про кнопки соц сетей !!! Это поможет дальнейшему продвижению данной статьи и люди смогут быстро найти то что искали, а не прерывать пару дней весь интернет.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *